Why is Weaponiser only available in 64-bit? Back to knowledge base

As a small team, we focus our resources on the most popular platforms and setups, so we can support our core users as best we can. We have found that the majority of our customers use our products in 64-bit. If there is a significant drive from the community for 32-bit support we will aim to support this a best we can in the future.

Related Articles

Still have questions?